Links created in the last 3 hours experienced delay in tracking

Incident Report for Rebrandly

Resolved

The tracking queue has been cleared out. The tracking system is fully operational and the clicks data is up to date.
Posted Oct 27, 2022 - 18:26 UTC

Monitoring

The problem has been fixed and we are currently monitoring it. The tracking queue is getting cleared out.
Posted Oct 27, 2022 - 16:24 UTC

Identified

The problem has been addressed and we are actively working to recover and restore data when possible.
Posted Oct 27, 2022 - 16:22 UTC

Investigating

Some links created in the last 3 hours experienced problems with their clicks counter.
Posted Oct 27, 2022 - 16:21 UTC
This incident affected: Rebrandly clicks tracking.