High latency / timeouts in redirection
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 08:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2022 - 08:30 UTC
Monitoring
Our average latency is back to normal. We are monitoring the system for as long as necessary to re-instate the full capability and offer the usual performances.
Posted Jun 11, 2022 - 08:29 UTC
Investigating
High latency / timeouts in redirection
Posted Jun 11, 2022 - 08:28 UTC
This incident affected: Branded Links redirect (Domain Names registered via Rebrandly) and Branded Links redirect (Domain Names managed outside Rebrandly).