High latency for branded links redirection
Incident Report for Rebrandly
Resolved
Our engineers found that a specific server machine in our cluster experienced downgraded performance, however our auto-scale system was able to substitute the machine. The problem is completely solved, we don't expect any more downtime. We will continue monitoring the situation.
Posted 27 days ago. Jun 27, 2019 - 12:09 UTC
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Jun 27, 2019 - 10:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Jun 27, 2019 - 10:07 UTC
Investigating
Our engineers noticed an increased latency for about 10 minutes for most of the branded links and Rebrand.ly links. The redirect may have stopped working for some of them. All links seem to work perfectly now. Our engineers are investigating the incident and monitoring the situation.
Posted 27 days ago. Jun 27, 2019 - 10:00 UTC
This incident affected: Rebrand.ly Links redirect and Branded Links redirect.