Increased API error rate
Incident Report for Rebrandly
Resolved
API error rate is slowly getting back to normal as the patch gets delivered to all production instances.
Posted Feb 18, 2021 - 16:29 UTC
Identified
As we investigated the issue, we found that errors only affect customers which have reached their quota for Links. Following our latest deploy, an issue at returning the proper error message back to the client has been introduced.
We expect the vast majority of users - which are below the quota limits - to not be affected by this.
Posted Feb 18, 2021 - 16:08 UTC
Investigating
We are currently investigating an issue with increased error rate for the Rebrandly API.
Links redirection and tracking is not affected.
Posted Feb 18, 2021 - 15:56 UTC
This incident affected: Rebrandly Dashboard and Rebrandly API (Classic Workspaces).