DNS Issues for Domains registered through Rebrandly
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 17:16 UTC
Identified
We identified an issue that's impacting domains registered with Rebrandly through our domain provider OpenSRS.
The OpenSRS DNS team is currently investigating and we will provide an update once they have additional information.
Posted Mar 14, 2024 - 15:50 UTC
This incident affected: Branded Links redirect (Domain Names registered via Rebrandly).