Data Processing Delays - Rebrandly clicks tracking affected
Incident Report for Rebrandly
Resolved
This incident has been resolved, and historical clicks reporting is up to date.
Posted Jan 20, 2023 - 08:38 UTC
Update
We are continuing to monitor for any further issues and processing past queues. Current clicks are tracked with no delay.
Posted Jan 17, 2023 - 14:23 UTC
Monitoring
Our data processing infrastructure is running behind, causing delays in the reporting tools. No data has been lost, and the system should be caught up shortly.
Posted Jan 16, 2023 - 10:00 UTC
This incident affected: Rebrandly clicks tracking.