Networking issues affecting Rebrandly API and Dashboard
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 08:46 UTC
Monitoring
We are currently experiencing networking issues that impact Dashboard and API reachability from the internet. We have evidence of intermittent networking issues and responses with error code 500/504 returned from our Cloud provider, as part of a wider issue affecting Amazon Web Services (Lambda, API Gateway, CloudFront, CloudWatch) in USA North Virginia, where a sensitive part of the Rebrandly Link management API is hosted. As the Rebrandly Dashboard is itself relying on the Rebrandly API, you might experience unexpected logout or failure at creating or editing resources.

IMPORTANT: the issue does not affect the uptime of existing Links at all, but may impact the ability to create new links or to alter an existing link's destination URL. We recommend your API scripts be equipped with fault-tolerant strategies as - most of the time, from our data - a Retry operation will make it. No data loss is expected.
Posted Nov 25, 2020 - 18:39 UTC
This incident affected: Rebrandly Dashboard and Rebrandly API.