Data Processing Delays - Rebrandly clicks tracking affected

Incident Report for Rebrandly

Resolved

This incident has been resolved. Queues cleared, clicks tracking up and running with no delay.
Posted Jan 24, 2023 - 20:05 UTC

Monitoring

We are continuing to monitor for any further issues and processing past queues. Current clicks are tracked with no delay.
Posted Jan 24, 2023 - 08:59 UTC

Investigating

Our data processing infrastructure is running behind, causing delays in the reporting tools. No data has been lost, and the system should be caught up shortly.
Posted Jan 23, 2023 - 08:35 UTC
This incident affected: Rebrandly clicks tracking.