High latency in Rebrandly API operations
Incident Report for Rebrandly
Resolved
This incident has been resolved and functionality is back to normal also for the specific API endpoint which had been put under maintenance.
Posted Aug 21, 2019 - 15:54 UTC
Monitoring
We managed to solve the latency issue. Dashboard and API are back operational.
API endpoint documented at https://developers.rebrandly.com/docs/get-link-details - in its specific variant with filter - has been temporarily forced to go in maintenance mode in order to restore its functionality.
Posted Aug 21, 2019 - 13:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2019 - 13:20 UTC
Update
A temporary patch to the issue is going to be released soon.
The ability to gather a branded link's data via API by means of providing its Branded Domain name and the slashtag - as documented in https://developers.rebrandly.com/docs/get-link-details as alternative way of fetching a given branded link - will be temporarily shut down to address the issue.
Posted Aug 21, 2019 - 13:08 UTC
Identified
We are aware of issues while reaching Rebrandly API. As a consequence, also the Rebrandly Dashboard is experiencing a downtime period. Rebrand.ly links and Branded Links redirection is not affected and will be guaranteed as usual.
Posted Aug 21, 2019 - 13:05 UTC
This incident affected: Rebrandly Dashboard and Rebrandly API (Classic Workspaces).