API and Dashboard issues

Incident Report for Rebrandly

Resolved

This incident has been resolved.
Posted Sep 13, 2021 - 13:11 UTC

Monitoring

Actions have been taken to fully re-instate the ability to login and create links in Rebrandly databases. Monitoring the infrastructure to make sure connection issues have been fully addressed.
Posted Sep 13, 2021 - 13:03 UTC

Investigating

We are currently investigating an issue affecting the ability to login and create new links with Rebrandly.
Links redirection for existing links is not affected.
Posted Sep 13, 2021 - 12:48 UTC
This incident affected: Rebrandly Dashboard, Rebrandly API (Classic Workspaces), and Rebrandly API (Extended Workspaces).