Traffic spike
Incident Report for Rebrandly
Resolved
The system is now back to normal.
Posted Mar 20, 2020 - 20:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2020 - 20:29 UTC
Monitoring
Upon investigation, we identified a spike in click traffic that affected a few domains which caused for some links to not redirect properly. This incident resulted in a partial outage of few minutes. This issue has been handled by the autoscaling system. Anything is operational at the moment. We are continuing to monitor the situation.
Posted Mar 20, 2020 - 19:34 UTC
This incident affected: Rebrand.ly Links redirect, Branded Links redirect (Domain Names registered via Rebrandly), and Branded Links redirect (Domain Names managed outside of Rebrandly).