API and Dashboard services downtime

Incident Report for Rebrandly

Resolved

This incident has been resolved. Access to Rebrandly accounts has been restored and is now possible to create new links as usual.
Posted Sep 01, 2021 - 11:09 UTC

Investigating

We are currently investigating on a downtime for API and Dashboard services, making it impossible to interact with any Rebrandly account. Link redirection and tracking is not affected.
Posted Sep 01, 2021 - 11:05 UTC
This incident affected: Rebrandly Dashboard, Rebrandly API (Classic Workspaces), and Rebrandly API (Extended Workspaces).