Product API issue affecting link creation
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the system. Ability to create new links has been restored.
Posted Jan 26, 2022 - 14:49 UTC
Investigating
We are aware of issues at creating new Link and Workspace resources via the Rebrandly API, also affecting usability of Rebrandly Dashboard and Apps. Redirection and tracking services are not affected
Posted Jan 26, 2022 - 14:46 UTC
This incident affected: Rebrandly Dashboard, Rebrandly API (Classic Workspaces), and Rebrandly Apps.