Dashboard and API issue
Incident Report for Rebrandly
Resolved
The database index has been restored and Dashboard, Apps and API functionality is now restored.
Posted Jan 04, 2022 - 12:16 UTC
Identified
We are aware of a database issue preventing usual functionality in Dashboard, Apps and API services. Link redirection and tracking is not affected. We are in the process of restoring a database index, no data has been lost.
Posted Jan 04, 2022 - 12:09 UTC
This incident affected: Rebrandly Dashboard, Rebrandly API (Classic Workspaces), Rebrandly API (Extended Workspaces), and Rebrandly Apps.