Dashboard login issues

Incident Report for Rebrandly

Resolved

This incident has been resolved. Login to dashboard is now operational.
Posted Sep 10, 2020 - 16:12 UTC

Monitoring

An emergency procedure to restore the Rebrandly authentication system was applied and the service level has now been fully restored. Monitoring
Posted Sep 10, 2020 - 16:08 UTC

Investigating

Users are reporting they cannot access their Rebrandly dashboard due to login failures. Links uptime is not affected by this, as well as programmatic access (API) to Rebrandly accounts. Investigating
Posted Sep 10, 2020 - 16:02 UTC
This incident affected: Rebrandly Dashboard.