Login and API timeouts following Cloud provider outage
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:47 UTC
Monitoring
We observed that critical Rebrandly services are back operative with degraded performances, as the Cloud provider managed to execute a recovery plan. No ETA for a full resolution has been provided yet.
Posted Dec 07, 2021 - 21:15 UTC
Update
We have no available ETA to share yet. We are waiting for our Cloud provider to reinstate services, and are in the process of isolating the specific Amazon services affected by this incident, so as to possibly restore critical API functionality.
Posted Dec 07, 2021 - 18:41 UTC
Update
Our Cloud provider (Amazon Web Services) reported:

[08:26 AM PST] We are experiencing API and console issues in the US-EAST-1 Region. We have identified root cause and we are actively working towards recovery.
Posted Dec 07, 2021 - 16:33 UTC
Identified
Following our previous communication, we have observed there is a broader issue in our Cloud provider affecting the US East region on multiple availability zones.
Posted Dec 07, 2021 - 16:08 UTC
Investigating
We are currently investigating an issue affecting login to Dashboard (including Rebrandly desktop and mobile apps and the browser extensions) and the Link Management API. We are in touch with the Cloud provider (Amazon Web Services) to assess the impact of this partial outage. Links redirection and tracking appear to be not affected by this.
Posted Dec 07, 2021 - 16:03 UTC
This incident affected: Rebrandly Dashboard, Rebrandly API (Classic Workspaces), Rebrandly API (Extended Workspaces), and Rebrandly Apps.