Elevated errors accessing API and web application

Incident Report for Rebrandly

Resolved

This incident has been resolved.
Posted Jul 05, 2026 - 13:33 UTC

Monitoring

A new SSL certificate has been deployed and service to our API and web application has been restored. We're now monitoring closely to confirm everything is functioning as expected.
Posted Jul 05, 2026 - 13:04 UTC

Identified

We're currently experiencing an issue affecting connections to our API and web application due to an expired SSL certificate.
Users may see security warnings or be unable to load the dashboard and API endpoints.
We've identified the root cause and are actively deploying a fix. We expect service to be fully restored within approximately 30 minutes.
We'll post an update as soon as the fix is live.

Thank you for your patience.
Posted Jul 05, 2026 - 13:00 UTC
This incident affected: Rebrandly Dashboard, Rebrandly API (Classic Workspaces), Rebrandly API (Extended Workspaces), and Login / Signup.