Link Creation Service Issue (503 Errors)
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted May 10, 2024 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 20:55 UTC
Investigating
We are currently experiencing an issue with our link creation service. Users may encounter a 503 error message when attempting to create new links.
Posted May 10, 2024 - 20:54 UTC
This incident affected: Rebrandly API (Classic Workspaces).