Search issue: new links not appearing in results
Incident Report for Rebrandly
Resolved
All the links which were missing have now been indexed for Search. We will start an investigation, outside of the context of this incident, to spot and fix possible inconsistencies with links edited during the period.
Posted Jul 13, 2022 - 08:46 UTC
Update
We are in the process of re-indexing the missing links created between July 7th and July 11th, so that they make appearance in your Search result again. Will soon provide an update on the estimated time to complete. Please be aware of the following inconsistency that might arise during the process:

If you had created a link between July 7th and July 11th, but you also deleted it between July 7th and July 12th (today), the link might unexpectedly make appearance again within your Search results. Clicking on the link will give you an accurate confirm of the fact the link was indeed deleted. Please mind the List of Links is not affected by this incident, this is only about the Search functionality (Search bar).

If you had updated a link between July 7th and July 11th, the Search result might be inaccurate: you might see the obsolete/old destination URL or Title for the link.

We plan to make the system fully consistent again for all your links at the end of this patching process.
Posted Jul 12, 2022 - 13:46 UTC
Update
We are in the process of provisioning additional resources to our cluster supporting Links Search functionality. Links created after 10:00 AM UTC today are getting indexed for Search as before. We are still working on re-indexing the missing links, the process is expected to take 24 hours to complete.
Posted Jul 11, 2022 - 12:14 UTC
Identified
We have identified an issue affecting Rebrandly Links Search in the Dashboard. Links created in the last 3 days might not appear in the results of a Search, we are working on restoring the functionality and will schedule a task to re-index the links that went missing.
Posted Jul 11, 2022 - 09:05 UTC