Delay while generating SSL certificates for newly added domains
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 18:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 18:28 UTC
Investigating
The system is facing issues while generating SSL certificates for newly added domains. Engineers are investigating it.
Posted Nov 10, 2023 - 13:02 UTC