URL Encoding Issue
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 03, 2017 - 13:25 UTC
Monitoring
Problem is now solved. Monitoring everything to check for possible inconsistencies left.
Posted about 1 year ago. Nov 03, 2017 - 13:13 UTC
Identified
We just identified an issue on Rebrandly redirection level.
Links created or edited within last 24 hours which included URL encoded characters are failing to resolve to valid URL format.
As a result, destination pages which are relying on URL parameters values to perform redirection/deeplinking are being affected.
We just released a fix for new links which will be created from now on, and we are working on fixing all affected links.
Apologize for the inconvenience.
Posted about 1 year ago. Nov 03, 2017 - 12:20 UTC