Unusual Very high traffic
Incident Report for Rebrandly
Resolved
Engineers identified the problem with our autoscaling system. The issue was a temporary bug on one of the AWS EC2 machines autoscale software. They will soon work to avoid any similar bugs in the future. Anythink is now back to normal.
Posted 3 months ago. Sep 15, 2018 - 03:47 UTC
Investigating
At the moment our systems are receiving very high traffic at an unusual rate.
The stress on the database clusters is causing degraded performances and issues with the login.
Our engineers are currently investigating.
Posted 3 months ago. Sep 15, 2018 - 03:32 UTC
This incident affected: Rebrandly Dashboard and Rebrandly API.