Dashboard/API issues
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 11, 2018 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 11, 2018 - 17:57 UTC
Investigating
We are aware of problems while creating links, investigating on that
Posted 11 months ago. Jan 11, 2018 - 17:31 UTC