Problems with Retargeting scripts in Rebrandly dashboard
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 23, 2017 - 14:02 UTC
Monitoring
We just solved the problem about our Dashboard and the Retargeting scripts feature.
Now monitoring the system to double check everything is fine.

Thank you for your patience.
Again, we apologize for this issue.
Posted about 1 year ago. Oct 23, 2017 - 13:46 UTC
Identified
We are experiencing live issues with Rebrandly dashboard (https://www.rebrandly.com) and the Retargeting scripts feature after a major API release.
In particular, each script's content is not getting loaded properly.

We apologize for the issue.
Working on a solution for that right now.

The problem is limited to the Dashboard experience and does not affect Retargeting scripts already saved in the past.
Retargeting scripts will be executed during the redirection process as usual.
Posted about 1 year ago. Oct 23, 2017 - 11:43 UTC