HTTPS redirection problems
Incident Report for Rebrandly
Resolved
The problem has been resolved, all custom domains with https now work perfectly.
Posted about 1 year ago. Nov 13, 2017 - 22:38 UTC
Monitoring
Problem appears to be totally solved. Monitoring custom domains traffic to double check.
Posted about 1 year ago. Nov 13, 2017 - 16:52 UTC
Investigating
We are experiencing high latency in HTTPS redirection in Rebrandly custom domains. Working on that right now.
Posted about 1 year ago. Nov 13, 2017 - 16:27 UTC