Dashboard/API issues
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 11, 2018 - 16:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 11, 2018 - 15:56 UTC
Update
Please mind the problem affects our API, dashboard and browser extensions.
Redirect is working as usual with no downtime.
Posted 11 months ago. Jan 11, 2018 - 14:43 UTC
Identified
Problem identified, working on a fast solution
Posted 11 months ago. Jan 11, 2018 - 14:27 UTC
Investigating
We are actively searching for a solution to the current Dashboard/API issue, will keep you updated.
Posted 11 months ago. Jan 11, 2018 - 14:17 UTC