Teams API
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 11, 2018 - 19:27 UTC
Identified
We just identified a problem with visibility of links in Rebrandly Teams. We are working to make them visible again to your teams.
Posted 11 months ago. Jan 11, 2018 - 17:14 UTC