Login and signup issues
Incident Report for Rebrandly
Resolved
Max and Gianni (2 of our best back end engineers :-) restarted one of the OAuth machines.
Everything seems it's working fine at the moment.
Anyway we will personally monitor the systems for next few hours.
Posted about 1 year ago. Sep 17, 2016 - 17:46 UTC
Investigating
Currently it's not possible to login or signup to Rebrandly due to an OAuth Servers problem. Our engineers are investigating.
Posted about 1 year ago. Sep 17, 2016 - 17:31 UTC