Dashboard login issues
Incident Report for Rebrandly
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 19, 2018 - 17:42 UTC
Monitoring
Back to normal. Monitoring system status.
Posted 6 months ago. Jun 19, 2018 - 17:35 UTC
Update
We are restoring corrupted login data and we expect the process to take no more than 60 minutes
Posted 6 months ago. Jun 19, 2018 - 16:20 UTC
Update
Our recovery plan includes restoring all social logins for accounts which have been registered before this morning at 08:06 UTC. Users which registered their Rebrandly account today with social login may still experience issues until solutions provided
Posted 6 months ago. Jun 19, 2018 - 15:15 UTC
Update
Problem is related to social logins only (Google, Facebook, Twitter), working on the solution
Posted 6 months ago. Jun 19, 2018 - 14:48 UTC
Identified
We are aware of problems accessing the Rebrandly dashboard. Working on a solution to that.
Links uptime not affected, API service not affected, the problem is about Dashboard and the ability to login.
Posted 6 months ago. Jun 19, 2018 - 14:38 UTC
This incident affected: Rebrandly Dashboard.